























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

	
	
	

	
	
	
	
	













	
	






















		<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="AHIZA GARCIA ">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		        
<title>All-Star Game a bright spot for struggling Miami Marlins - KTXS</title>
        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "KTXS"
    },
    "logo": "/image/company_logo?img_id=0&amp;t=1499710016293",
    "name": "All-Star Game a bright spot for struggling Miami Marlins - KTXS",
    "@type": "Article",
    "headline": "All-Star Game a bright spot for struggling Miami Marlins",
    "alternativeHeadline": "MLB team for sale amid bleak attendance",
    "description": "The Miami Marlins are in baseball's spotlight at an awkward time.",
    "author": {
        "@type": "Person",
        "name": "AHIZA GARCIA "
    },
    "datePublished": "2017-07-11T15:02:07-0500",
    "dateModified": "2017-07-11T15:02:07-0500",
    "dateline": "NEW YORK (CNNMoney)",
    "articleBody": "&lt;p&gt;The Miami Marlins are in baseball&amp;#39;s spotlight at an awkward time.&lt;/p&gt;&lt;p&gt;Marlins Park hosts the All-Star Game on Tuesday night at a time when Marlins owner Jeffrey Loria is trying to sell the team, attendance is bleak and ticket prices for regular-season games are among the lowest in the league.&lt;/p&gt;&lt;p&gt;Resale tickets for the All-Star Game, which will feature only two Marlins, are cheaper than usual: The average price is $388, and the cheapest ticket to get into the ballpark is $147, according to TicketIQ, which tracks ticket data.&lt;/p&gt;&lt;p&gt;Since the company began keeping track seven years ago, there has only been one year when it was cheaper to get in with a secondhand ticket -- 2011, when the Arizona Diamondbacks hosted the game and the average price was $351.&lt;/p&gt;&lt;p&gt;&amp;quot;Miami is always a low-demand MLB city,&amp;quot; said TicketIQ founder Jesse Lawrence.&lt;/p&gt;&lt;p&gt;The outlook for Marlins regular season games isn&amp;#39;t much better. Of the 30 teams in the league, the Marlins have the seventh-cheapest resale tickets, at an average of $76 per game, according to TicketIQ.&lt;/p&gt;&lt;p&gt;The Colorado Rockies have the cheapest average tickets at $52. The 2016 World Series champs, the Chicago Cubs, have the most expensive at $180.&lt;/p&gt;&lt;p&gt;On StubHub, the average Marlins seat is even cheaper at $52, although StubHub noted that the price is up from last year and ticket sales have increased since the start of the season. The Marlins didn&amp;#39;t return a call for comment.&lt;/p&gt;&lt;p&gt;Not many people are taking advantage of the bargain. The Marlins have the lowest attendance in the National League, about 21,000 fans per game, according to Baseball Reference. The Los Angeles Dodgers, St. Louis Cardinals and Toronto Blue Jays draw roughly twice that.&lt;/p&gt;&lt;p&gt;In a quarter-century of existence, the team has won two championships, but it hasn&amp;#39;t had a winning season since 2009.&lt;/p&gt;&lt;p&gt;Loria will still turn a handsome profit when he finds someone to buy the team.&lt;/p&gt;&lt;p&gt;In 2002, he paid about $158 million for the Marlins. At least one group has reportedly bid $1.3 billion to buy it from him. That group was led by Derek Jeter and Jeb Bush, the former Florida governor, although Bush later dropped his interest.&lt;/p&gt;&lt;p&gt;One reason the Marlins have grown so much in value is their $654 million ballpark, which opened in 2012. But not everyone has come out ahead. The new stadium has left Miami-Dade County with $494 million in debt from tax-exempt municipal bonds it issued to help finance the stadium.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "contentUrl": "http://static.lakana.com/bmg-global-us-east-1/photo/2017/07/11/2017%20MLB%20All-Star%20Game%20logo%20at%20Miami%27s%20Marlins%20Park_7433482_ver1.0_640_360.jpg",
        "thumbnail": "http://static.lakana.com/bmg-global-us-east-1/photo/2017/07/11/2017%20MLB%20All-Star%20Game%20logo%20at%20Miami%27s%20Marlins%20Park_7433482_ver1.0_160_90.jpg"
    }
}
</script>

    	






















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The Miami Marlins are in baseball&#039;s spotlight at an awkward time." lang="en-US" />
	



	
	
		<meta name="keywords" content="Business, Abilene, Texas, Sweetwater, Brownwood, Snyder, Breckenridge, Eastland, Cisco, Big Spring, Colorado City" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:description" content="The Miami Marlins are in baseball's spotlight at an awkward time."/><meta property="og:title" content="All-Star Game a bright spot for struggling Miami Marlins"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.ktxs.com/sports/allstar-game-a-bright-spot-for-struggling-miami-marlins/585600269"/><meta property="og:image"  content="http://static.lakana.com/bmg-global-us-east-1/photo/2017/07/11/2017%20MLB%20All-Star%20Game%20logo%20at%20Miami%27s%20Marlins%20Park_7433482_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KTXS"/><meta property="fb:app_id"  content="205880499463506"/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content="baseball, mlb, miami, all-star game, miami marlins, jeffrey loria, marlins park"/><meta property="article:published_time"  content="2017-07-11T20:02:07+0000"/><meta property="article:modified_time"  content="2017-07-11T20:02:07+0000"/><meta property="article:expiration_time"  content="2017-08-10T19:23:00+0000"/><meta property="twitter:card" content="summary"/><meta property="twitter:title" content="All-Star Game a bright spot for struggling Miami Marlins"/><meta property="twitter:site"  content="KTXS"/><meta property="twitter:description" content="The Miami Marlins are in baseball's spotlight at an awkward time."/><meta property="twitter:image:src"  content="http://static.lakana.com/bmg-global-us-east-1/photo/2017/07/11/2017%20MLB%20All-Star%20Game%20logo%20at%20Miami%27s%20Marlins%20Park_7433482_ver1.0_640_360.jpg"/><meta property="twitter:domain"  content="http://www.ktxs.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170711 20:02:07"/><Attribute name="edate" value="1499803327658"/><Attribute name="edateformat" value="20170711 20:02:07"/><Attribute name="sdate" value="1499803327658"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Money"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="All-Star Game a bright spot for struggling Miami Marlins"/><Attribute name="Keywords" value="Business"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170711 20:02:07"/><Attribute name="PubDate" value="20170711 20:02:07"/><Attribute name="type" value="feed-story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="7433483"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="585600253"/><Attribute name="URL" value="http://static.lakana.com/bmg-global-us-east-1/photo/2017/07/11/2017%20MLB%20All-Star%20Game%20logo%20at%20Miami%27s%20Marlins%20Park_7433482_ver1.0_160_90.jpg"/><Attribute name="Title" value="2017+MLB+All-Star+Game+logo+at+Miami%27s+Marlins+Park31330396-6028298"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




















    <!-- social sharing tools -->
    <link href="http://www.ktxs.com/sports/allstar-game-a-bright-spot-for-struggling-miami-marlins/585600269" rel="canonical" />

	

	

		

	





	
		<link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;bmgmaintheme_WAR_bmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246631000" rel="stylesheet" type="text/css" />
	
	










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=bmgmaintheme_WAR_bmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1499709948000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=bmgmaintheme_WAR_bmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1499709948000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=bmgmaintheme_WAR_bmgmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_HYZimrrYpyE7','56_INSTANCE_Tq61iXX0iEQv','101','56_INSTANCE_xENM6EB6HOoo','56_INSTANCE_IjjsG444wIPQ','56_INSTANCE_37ocdDJl8oMJ','56_INSTANCE_605fDHrfEc0A','56_INSTANCE_5pUbMrACJ13w','56_INSTANCE_A9GYZTXX0r6t','56_INSTANCE_S8ggPJXf3U3a','56_INSTANCE_gl3qXkXx0tsp'];
			
		

		

		
	// ]]>
</script>


























<!-- Remain the same as old one -->
	
	
			<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=1&epversion=100" type="text/javascript"></script>
	
		


<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=100",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "";
	EP.Anvato.accessKey = "";
</script>


	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KTXS';
				},
				getParentGroupName: function(){
					return 'KTXS';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	
	
	
	
	
	
		
	
	

		
			
				<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
			
			
			
		

	

	
	
		
	
	




	
		
	
	




	



<script type="text/javascript">
	var viewStoryUrl = "/group/ktxs/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/ktxs-staging/-/";
	var viewGalleryUrl = "/group/ktxs/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 8172493;
	
</script>


	




<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "8172496";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "8172493";
	};
</script>


	<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>








	











	
	
		<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;ktxs&#x2e;com&#x2f;bmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;bmgmaintheme_WAR_bmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1499710035000" rel="stylesheet" type="text/css" />
	


<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.ktxs.com/sports/allstar-game-a-bright-spot-for-struggling-miami-marlins/585600269?src=rss',
                    pageType : 'feed-story',
                    pageKeywords : 'baseball,mlb,miami,all-star game,miami marlins,jeffrey loria,marlins park',
                    articleId : '585600269',
                    adUnitSubName : '/sports'
                }
                EP.AdConfig = adConfig;
            })();
        </script>
        

	<!-- CSS -->
    	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/favicon.ico">
<link rel="apple-touch-icon" href="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/apple-touch-icon.png">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" />
	<!-- JS -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>
    <script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd", shorten: false, doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>

<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || false == true)) {
            
            var propertiesStr = 'KTXS:UA-4029382-6,Client:UA-37504855-1,KTXS2:UA-17421603-1';
            var globalPropertiesStr = 'LAKANA:UA-18558019-8';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'ktxs.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'KTXS';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'feed-story';
            author = 'AHIZA GARCIA ';
            cmsContentId = '585600269';
            source = 'LakanaNews';
            category = 'Sports';
            cmsInstance = 'core';
            externalId = '114826705';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

    <!--Nativo-->
                <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>


            <script>
          (function() {
            var cx = '007737392174940193027:1zhdljvzixq';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    
<!-- begin Amazon A9 script -->






        <link rel="stylesheet" href="/html/js/endplay/framework/smartbanner/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("489852183", "489852183", "489852183", "com.mylocaltv.ktxs", "com.mylocaltv.ktxs");	EP.Loader.addModule({		name : "jquery.smartbanner",		group : "ep-framework",		type : "js",		path : "smartbanner/jquery.smartbanner.js",		version : false	});	AUI().use("jquery.smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'KTXS - News for Abilene, Texas',			icon: '',			author: 'Bonten Media Group Holdings Inc.',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
</head>
<body class="skin-ktxs yui3-skin-sam controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
    
                                    
    
        








			    
    
    



















































			




























































        








                
                















 





 
 



























 












			    
    
    



















































			




























































        








                
                















 





 
 



























 











<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="http://www.ktxs.com/weather">
                            <span class="region">Abilene</span>
                            <h4 class="forecast">92&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                <div class="site-logo"><a href="/" title="Go to KTXS"><img src="http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2016/06/30/KTXS-Header-brand_1467323782471_2891604_ver1.0.png" alt="KTXS" /><div class="site-logo-wrapper" style="background:url(http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2016/06/30/KTXS-Header-brand_1467323782471_2891604_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form id="site-search-mobile__form">
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                                                                                                                                                    <li><a href="http://www.ktxs.com/weather">
                            <h5 class="region">Abilene</h5>
                            <h4 class="forecast">92&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                                                                                                                                                        <li><a href="http://www.ktxs.com/weather">
                            <h5 class="region">Brownwood</h5>
                            <h4 class="forecast">86&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                                                                                                                                                        <li><a href="http://www.ktxs.com/weather">
                            <h5 class="region">Sweetwater</h5>
                            <h4 class="forecast">88&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                </ul>
        </div>
    </div>
</div>
    



            








			    
    
    



















































			




























































        








                
                















 





 
 



























 



<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.ktxs.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:5000">News <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    			                                                		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/live-stream">Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/abilene">Abilene</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/big-country">Big Country</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/brownwood">Brownwood</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/san-angelo">San Angelo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/texas">Texas</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/crime-watch">Crime Watch</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/community-calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/email-sign-up">Sign up for Email Newsletters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/submit-a-story">Submit a Story Idea</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/million-dollar-meth-bust-largest-in-mitchell-county-history/585572785" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/11/Daniel%20Fernandez%20Garcia_1499800911971_7432228_ver1.0_640_360.JPG');">
                                                                    <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="Million-dollar meth bust: Largest in Mitchell County history">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/million-dollar-meth-bust-largest-in-mitchell-county-history/585572785" >
                                                                    Million-dollar meth bust: Largest in Mitchell County history
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/abilene-police-insufficient-evidence-exists-to-make-arrest-in-niblo-murder/585481174" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/11/Lynn%20Ingalsbe_1499788615651_7425979_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="Abilene police: Insufficient evidence exists to make arrest in Niblo murder">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/abilene-police-insufficient-evidence-exists-to-make-arrest-in-niblo-murder/585481174" >
                                                                    Abilene police: Insufficient evidence exists to make arrest in Niblo murder
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/mom-charged-for-allowing-daughter-11-to-drive-alone-in-texas2/585569757" >Mom charged for allowing daughter, 11, to drive alone in Texas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/911-outage-in-brown-county/585759112" >911 outage in Brown County</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/ware-unit-in-colorado-city-set-to-close-next-month/585024144" >Ware Unit in Colorado City set to close next month</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/one-killed-in-crash-near-zephyr2/585020020" >One killed in crash near Zephyr</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.ktxs.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:5000">Weather <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-weather" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/weather/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/weather/radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/weather/report-closings">Report School Closings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.ktxs.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:5000">Sports <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        		    					    				    		    		    				    				    					    			                        		    					    					                            	                            	                        		    					    				    		    		    				    				    			                                                		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/sports/college-sports">College Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/sports/pro-sports">Pro Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/sports/nfl-scoreboard">NFL Scores</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/high-schools-research-longer-lasting-turf/585696203" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/11/Clyde%2C%20Wylie%20to%20debut%20new%20turf%20fields%20in%20201720170711233625_7432888_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="High schools research longer-lasting turf">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/high-schools-research-longer-lasting-turf/585696203" >
                                                                    High schools research longer-lasting turf
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/big-country/stamfords-washington-named-to-maxwell-award-watch-list-for-2017/585692416" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/11/Stamford%27s%20Washington%20named%20to%20Maxwell%20watch%20list20170711233816_7434448_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="Stamford's Washington named to Maxwell Award watch list for 2017">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/big-country/stamfords-washington-named-to-maxwell-award-watch-list-for-2017/585692416" >
                                                                    Stamford's Washington named to Maxwell Award watch list for 2017
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-little-league-teams-win-sectionals/582044949" >Local Little League teams win Sectionals</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/dixie-minors-punch-ticket-to-section-2-tournament-title-game/580882343" >Dixie Minors punch ticket to Section 2 tournament title game</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/7-on-7-state-highlights-friday/569641394" >7-on-7 State Highlights (Friday)</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/stamfords-washington-named-to-maxwell-watch-list/585767160" >Stamford's Washington named to Maxwell watch list</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-abc" href="#"></a>
                                                            <a href="http://www.ktxs.com/news/san-angelo" data-dropdown="drop-nav-abc" data-options="is_hover:true; hover_timeout:5000">ABC38 <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	    		    				    				    			                                                		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-abc" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/san-angelo">San Angelo News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/booked-on-the-4th-of-july/574866557" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/bmg-global-us-east-1/photo/2016/03/30/Jail%20cell%2C%20prison%2C%20bars%2C%20arrest_32199212_2876132_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="‘Booked' on the 4th of July">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/booked-on-the-4th-of-july/574866557" >
                                                                    ‘Booked' on the 4th of July
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/beware-of-scammers-san-angelo-police-issue-warning-following-fridays-storm2/566118768" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/06/24/san%20angelo%20storm%20damage6_1498283098975_7258863_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="Beware of scammers: San Angelo police issue warning following Friday's storm">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/beware-of-scammers-san-angelo-police-issue-warning-following-fridays-storm2/566118768" >
                                                                    Beware of scammers: San Angelo police issue warning following Friday's storm
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/texas/warrant-man-person-of-interest-in-1988-deaths-of-san-angelo-teens/565006410" >Warrant: Man is 'person of interest' in 1988 deaths of San Angelo teens</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/san-angelo-sets-up-3-debris-drop-off-sites/561269948" >San Angelo sets up 3 debris drop-off sites</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/widespread-storm-damage-in-san-angelo2/560412647" >Widespread storm damage in San Angelo</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/man-behind-bars-after-admitting-to-starting-san-angelo-house-fire2/535109085" >Police: Man walks into station, confesses to starting house fire in San Angelo</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livestream" href="#"></a>
                                                            <a href="http://www.ktxs.com/news/live-stream" data-dropdown="drop-nav-livestream" data-options="is_hover:true; hover_timeout:5000">Live Stream <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-livestream" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/news/live-stream">KTXS Newscast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/giraffe-cam">KTXS Giraffe Cam</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.ktxs.com/ktxs" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:5000">About Us <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-aboutus" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/contact">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/meet-the-team">News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/jobs">Job Openings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/advertising">Advertising</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/eeo">Annual EEO Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-specialprojects" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-specialprojects" data-options="is_hover:true; hover_timeout:5000">Special Projects <i class="fa fa-caret-down"></i></a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-specialprojects" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/12-who-care">12 Who Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/stoptheviolence">Stop the Violence</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/groceries-to-grub">Groceries to Grub</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.ktxs.com/fitness">Abilene Fit Together</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field">
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">
































































	

	<div id="p_p_id_56_INSTANCE_HYZimrrYpyE7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_HYZimrrYpyE7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_215017340_1.0">
        


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





































































	

	<div id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Tq61iXX0iEQv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_M-BILLBOARD_1.0">
        









			    
    
    



















































			




























































        








                
                















 





 
 



























 















    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-166565" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"ktxs","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-166565");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>




</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		









			    
    
    



















































			




























































        








                
                















 





 
 



























 











			    
    
    



















































			




























































        








                
                















 





 
 



























 




                














			    
    
    



















































			




























































        








                
                















 





 
 



























 












                
                






























    
            
    
        
                                                                                                    
    
        
                                
            
        
            
                                                            <!-- story begins -->
    <div class="portlet-boundary">
                        <section class="module mod-story">
                <header class="mod-header">
        <a href="/sports" class="category">Sports</a>
        <h1 class="headline">All-Star Game a bright spot for struggling Miami Marlins</h1>
        <h2 class="sub-headline">MLB team for sale amid bleak attendance</h2>

        <div class="meta-share">
            <div class="story-meta">
                                    <ul class="author-list multiple">
                                                
                            
                                                                                    <li class="author">
                                <a href="">AHIZA GARCIA </a>
                                                            </li>
                                            </ul>
                                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Jul 11, 2017 03:02 PM CDT</p>
                                                                <p class="updated"><strong>Updated:</strong> Jul 11, 2017 03:02 PM CDT</p>
                                    </div>
            </div>

                        <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
            </div>
    </header>
                <div class="mod-content">
                                                                            <aside class="mod-inline media ">
                    <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/bmg-global-us-east-1/photo/2017/07/11/2017%20MLB%20All-Star%20Game%20logo%20at%20Miami%27s%20Marlins%20Park_7433482_ver1.0_640_360.jpg');">
                        <div class="image-wrapper">
                            <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                                <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="All-Star Game a bright spot for struggling Miami Marlins">
                                                                    													<small class="copyright">Rob Foldy/Getty Images</small>
	                                                            </a>
                        </div>
                        <figcaption></figcaption>
                    </figure>
                </aside>
                <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                    <figure class="media">
                        <div class="image-wrapper">
                            <img src="http://static.lakana.com/bmg-global-us-east-1/photo/2017/07/11/2017%20MLB%20All-Star%20Game%20logo%20at%20Miami%27s%20Marlins%20Park_7433482_ver1.0_640_360.jpg" alt="All-Star Game a bright spot for struggling Miami Marlins">
                                                            													<small class="copyright">Rob Foldy/Getty Images</small>
	                                                    </div>
                        <figcaption></figcaption>
                    </figure>
                    <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
                </div>
                    

        <!-- Geocode starts -->
                                                  
                                          
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                                            <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
    
                                                            <aside class="mod-inline headlines right">
                <h4>Related content</h4>
                <ul class="list bullets">
                                                                                                                                                                 
        
            
     
                                            <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/conflicting-reports-on-frontrunner-to-buy-marlins/585494209" >Not clear who's in lead to buy Marlins</a></h4>
        </div>
    </li>
                                                                                                                                                                                                                                                                 
        
            
     
                                            <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/judge-cruises-to-home-run-derby-championship/585168727" >Judge cruises to Home Run championship</a></h4>
        </div>
    </li>
                                                                                                                                                                                                                                                                 
        
            
     
                                            <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/nats-harper-let-top-votegetters-pick-allstar-sides/585491900" >Harper: Let players pick ASG teams</a></h4>
        </div>
    </li>
                                                                                                                                                                                                                                                                 
        
            
     
                                            <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/sale-scherzer-named-as-starters-for-allstar-game/584825067" >Sale, Scherzer named ASG starters</a></h4>
        </div>
    </li>
                                                                                                                                                                                                                                                                 
        
            
     
                                            <li>
                <div class="headline-wrapper">
            <h4><a href="/sports/indians-francona-resting-at-home-expected-to-return-friday/584544907" >Indians' Francona resting at home</a></h4>
        </div>
    </li>
                                                                                                                    </ul>
            </aside>
                <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->
     
        <!-- story body starts -->
            
    
        
    
                    
            <p>NEW YORK (CNNMoney) - The Miami Marlins are in baseball&#39;s spotlight at an awkward time.</p><p>Marlins Park hosts the All-Star Game on Tuesday night at a time when Marlins owner Jeffrey Loria is trying to sell the team, attendance is bleak and ticket prices for regular-season games are among the lowest in the league.</p><p>Resale tickets for the All-Star Game, which will feature only two Marlins, are cheaper than usual: The average price is $388, and the cheapest ticket to get into the ballpark is $147, according to TicketIQ, which tracks ticket data.</p><p>Since the company began keeping track seven years ago, there has only been one year when it was cheaper to get in with a secondhand ticket -- 2011, when the Arizona Diamondbacks hosted the game and the average price was $351.</p><p>&quot;Miami is always a low-demand MLB city,&quot; said TicketIQ founder Jesse Lawrence.</p><p>The outlook for Marlins regular season games isn&#39;t much better. Of the 30 teams in the league, the Marlins have the seventh-cheapest resale tickets, at an average of $76 per game, according to TicketIQ.</p><p>The Colorado Rockies have the cheapest average tickets at $52. The 2016 World Series champs, the Chicago Cubs, have the most expensive at $180.</p><p>On StubHub, the average Marlins seat is even cheaper at $52, although StubHub noted that the price is up from last year and ticket sales have increased since the start of the season. The Marlins didn&#39;t return a call for comment.</p><p>Not many people are taking advantage of the bargain. The Marlins have the lowest attendance in the National League, about 21,000 fans per game, according to Baseball Reference. The Los Angeles Dodgers, St. Louis Cardinals and Toronto Blue Jays draw roughly twice that.</p><p>In a quarter-century of existence, the team has won two championships, but it hasn&#39;t had a winning season since 2009.</p><p>Loria will still turn a handsome profit when he finds someone to buy the team.</p><p>In 2002, he paid about $158 million for the Marlins. At least one group has reportedly bid $1.3 billion to buy it from him. That group was led by Derek Jeter and Jeb Bush, the former Florida governor, although Bush later dropped his interest.</p><p>One reason the Marlins have grown so much in value is their $654 million ballpark, which opened in 2012. But not everyone has come out ahead. The new stadium has left Miami-Dade County with $494 million in debt from tax-exempt municipal bonds it issued to help finance the stadium.</p>
            <!-- story body ends -->
        
        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
    </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 by CNN NewSource. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  </div>
                 <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>
    
            

    
        
    
    
    
        
        

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>




</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">
































































	

	<div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IjjsG444wIPQ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_M-MR1_1.0">
        









			    
    
    



















































			




























































        








                
                















 





 
 



























 















    
        
                        
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-147285" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"ktxs","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-147285");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





































































	

	<div id="p_p_id_56_INSTANCE_37ocdDJl8oMJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_37ocdDJl8oMJ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_8173228_1.0">
        








			    
    
    



















































			




























































        








                
                















 





 
 



























 












			    
    
    



















































			




























































        








                
                















 





 
 



























 












                

        

    
    
        

























    



                
            
                        
        <section class="module mod-headline-list" >
                    <header class="mod-header">
                                        <h2>Recent Headlines</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-8173228" class="mod-content">
                                    
                                                    
        		
	
			    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	
                        
        
                
                                                                                    
                                
                        
                        
        <ul class="list lines">
                                                                                                    
        
                         
            
            
        
            
        
                                        
        
        
        
        
            
                        
                
                                        
            <li  >
                                                                
                	                <a href="/news/million-dollar-meth-bust-largest-in-mitchell-county-history/585572785"  >
                    Million-dollar meth bust: Largest in Mitchell County history
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
            
                        
                
                                        
            <li  >
                                                                
                	                <a href="/news/abilene-police-insufficient-evidence-exists-to-make-arrest-in-niblo-murder/585481174"  >
                    Abilene police: Insufficient evidence exists to make arrest in Niblo murder
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
            
                        
                
                                        
            <li  >
                                                                
                	                <a href="/news/texas/razor-blades-found-in-playground-equipment-at-2-texas-parks2/585454232"  >
                    Razor blades found in playground equipment at 2 Texas parks
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
            
                        
                
                                        
            <li  >
                                                                
                	                <a href="/news/mom-charged-for-allowing-daughter-11-to-drive-alone-in-texas2/585569757"  >
                    Mom charged for allowing daughter, 11, to drive alone in Texas
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
            
                        
                
                                        
            <li  >
                                                                
                	                <a href="/news/911-outage-in-brown-county/585759112"  >
                    911 outage in Brown County
                                        </a>
                                                    </li>
                                                                                            </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <span>
                <a href="http://www.ktxs.com/news">More Stories </a>
                </span>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-8173228").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-8173228");
        content.empty();
        content.append("<div class='loader'><img src='http://www.ktxs.com/bmg-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





































































	

	<div id="p_p_id_56_INSTANCE_605fDHrfEc0A_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_605fDHrfEc0A"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_29140388_1.1">
        








			    
    
    



















































			




























































        








                
                















 





 
 



























 












			    
    
    



















































			




























































        








                
                















 





 
 



























 












                

        

    
    
        





















                        <section class="module mod-media-grid border" >
      <header class="mod-header">
                            <h2>Local Mugshots</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-29140388" class="mod-content">
                                                                                             		
	
			    
	    		    				    				    				    		    				
				    
	
                        
                
                
                  
  
            
        <ul class="list media small-block-grid-1 medium-block-grid-4">
                                                                                                      
            
        
            
                
             
            
        
            
        
                                    
        
    
        
        
            
        
          
        
                            
        <li >
                         <div class="headline-wrapper">
                                                                                          
                    <h4 class="">
                                                                                                                                              <a href="/photos/local-mugshots-from-abilene-the-big-country2/12050313"   >
                          Local mugshots: From Abilene, the Big Country
                                                       </a>
                                            </h4>
                                   	                                                          </div>
             <div class="image-wrapper">
                                                   <a href="/photos/local-mugshots-from-abilene-the-big-country2/12050313" >
                     <figure class="crop-photo image  delay-bg-load ratio-16x9" style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/06/Matthew%20Struble_1499368714986_7385023_ver1.0_320_180.jpg');">
                         <img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="Local mugshots: From Abilene, the Big Country">
                     </figure>
                                      </a>
                    							<small class="copyright"></small>
	             </div>
                  </li>

                                                                                    </ul>
                        </div>
    </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-29140388").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-29140388");
        content.empty();
        content.append("<div class='loader'><img src='http://www.ktxs.com/bmg-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





































































	

	<div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5pUbMrACJ13w"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_37626035_1.0">
        









			    
    
    



















































			




























































        








                
                















 





 
 



























 















    
        
                        
        
        
        
            
        
    
            
        
        
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="sky1-180304" class="ep-ad-slot mod-body sky1" data-ad-json='{"baseAdUnitPath":"ktxs","contentId":"","isCompanion":true,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[100, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"sky1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("sky1-180304");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





































































	

	<div id="p_p_id_56_INSTANCE_A9GYZTXX0r6t_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_A9GYZTXX0r6t"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_30677655_1.2">
        








			    
    
    



















































			




























































        








                
                















 





 
 



























 












			    
    
    



















































			




























































        








                
                















 





 
 



























 












                

        

    
    
        

























    



                                
        <section class="module mod-headline-list mod-tabs border" >
                    <header class="mod-header">
                                        <h2>Local News -</h2>
                                                                                                                
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
        
         
    <!-- Begin: Ad -->    
        <div id="microbar-171903-30677655" class="mod-ad microbar" data-ad-json='{"baseAdUnitPath":"ktxs","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"microbar","modid": "30677655","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("microbar-171903-30677655");
            }
        </script>
    <!-- End: Ad -->
    
                    </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-abilene">Abilene</a></li>
                                
                                            <li class="tab-title"><a href="#panel-brownwood">Brownwood</a></li>
                                
                                            <li class="tab-title"><a href="#panel-bigcountry">Big Country</a></li>
                        </ul>
                        <div class="tabs-content">
                                                    
                                                                                            <div class="content active" data-tab="tab-abilene-mod-headline-list-30677655" id="panel-abilene">
                                                                    
                                                    
        		
	
			    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	
                        
        
                
                                                                                    
                                
                        
                        
        <ul class="list lines">
                                                                                                    
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                                                                        <li class="media" >
                <div class="image-wrapper">
                    <a href="/news/abilene-police-insufficient-evidence-exists-to-make-arrest-in-niblo-murder/585481174" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/11/Lynn%20Ingalsbe_1499788615651_7425979_ver1.0_320_180.jpg');"><img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="Abilene police: Insufficient evidence exists to make arrest in Niblo murder"></figure></a>
                    							<small class="copyright"></small>
	                </div>
                
                	                <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/abilene-police-insufficient-evidence-exists-to-make-arrest-in-niblo-murder/585481174"  >
                            Abilene police: Insufficient evidence exists to make arrest in Niblo murder
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/abilene-city-council-to-discuss-pay-adjustment-for-city-employees/584863028"  >
                    Abilene City Council to discuss pay adjustment for city employees
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/abilene/abilene-zoo-welcomes-new-flamingo-chicks2/584554028"  >
                    Abilene Zoo welcomes new flamingo chicks
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/7-year-old-dies-in-abilene-rollover-crash/583831895"  >
                    7-year-old dies in Abilene rollover crash
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/abilene-teenager-robbed-after-withdrawing-money-from-atm/584575150"  >
                    Abilene teenager robbed after withdrawing money from ATM
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/north-abilene-convenience-store-robbed-at-gunpoint2/584509344"  >
                    North Abilene convenience store robbed at gunpoint
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/rain-totals-sweetwater-knox-city-others-in-big-country-enjoy-precipitation/584370582"  >
                    Rain totals: Sweetwater, Knox City, others in Big Country enjoy precipitation
                                        </a>
                                                    </li>
                                                                                            </ul>
                                                            
                                                                                                                        <footer class="mod-footer text-right">
                <span>
                <a href="http://www.ktxs.com/news/abilene">Abilene News »</a>
                </span>
            </footer>
                                                                                                </div>
                                                        
                                                                    <div class="content" data-tab="tab-brownwood-mod-headline-list-30677655" id="panel-brownwood">
                                                                    
                                                    
        		
	
			    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	
                        
        
                
                                                                                    
                                
                        
                        
        <ul class="list lines">
                                                                                                    
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                                                            <li class="media" >
                <div class="image-wrapper">
                    <a href="/news/911-outage-in-brown-county/585759112" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/11/911%2Bcell%2Bphone%2Bmgn_1499815678773_7434446_ver1.0_320_180.jpg');"><img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="911 outage in Brown County"></figure></a>
                    							<small class="copyright"></small>
	                </div>
                
                	                <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/911-outage-in-brown-county/585759112"  >
                            911 outage in Brown County
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/one-killed-in-crash-near-zephyr2/585020020"  >
                    One killed in crash near Zephyr
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/brown-county-sheriff-believes-4-year-olds-death-was-an-accident/584584311"  >
                    Brown County sheriff believes 4-year-old's death was an accident
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/brown-county-sheriff-says-4-year-olds-death-was-an-accident/583332076"  >
                    Updated: Brown County sheriff says 4-year-old's death was an accident
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/brown-county-commissioners-appoint-new-jp2/584559947"  >
                    Brown County commissioners appoint new JP
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/brown-county-commissioners-lift-burn-ban3/584493912"  >
                    Brown County commissioners lift burn ban
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/brown-county-man-in-jail-on-bonds-totaling-15-million/580638166"  >
                    Brown County man in jail on bonds totaling $1.5 million
                                        </a>
                                                    </li>
                                                                                            </ul>
                                                            
                                                                                                                        <footer class="mod-footer text-right">
                <span>
                <a href="http://www.ktxs.com/news/brownwood">Brownwood News »</a>
                </span>
            </footer>
                                                                                                </div>
                                                        
                                                                    <div class="content" data-tab="tab-bigcountry-mod-headline-list-30677655" id="panel-bigcountry">
                                                                    
                                                    
        		
	
			    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	
                        
        
                
                                                                                    
                                
                        
                        
        <ul class="list lines">
                                                                                                    
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                                                            <li class="media" >
                <div class="image-wrapper">
                    <a href="/news/911-outage-in-brown-county/585759112" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2017/07/11/911%2Bcell%2Bphone%2Bmgn_1499815678773_7434446_ver1.0_320_180.jpg');"><img src="http://www.ktxs.com/bmg-main-theme/images/color-schemes/ktxs/placeholder/placeholder-16x9.jpg" alt="911 outage in Brown County"></figure></a>
                    							<small class="copyright"></small>
	                </div>
                
                	                <div class="headline-wrapper">
                    <h4 >
                        <a href="/news/911-outage-in-brown-county/585759112"  >
                            911 outage in Brown County
                        </a>
                    </h4>
                                                            </div>
            </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/million-dollar-meth-bust-largest-in-mitchell-county-history/585572785"  >
                    Million-dollar meth bust: Largest in Mitchell County history
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/ware-unit-in-colorado-city-set-to-close-next-month/585024144"  >
                    Ware Unit in Colorado City set to close next month
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/million-dollar-meth-bust-in-mitchell-county/585036942"  >
                    Million meth bust in Mitchell County
                                        </a>
                                                    </li>
                                                                                                                                                
        
                                 
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/former-sweetwater-teacher-indicted-on-separate-sexual-assault-of-a-child-charge/584866492"  >
                    Former Sweetwater teacher indicted on separate sexual assault of a child charge
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/brown-county-commissioners-appoint-new-jp2/584559947"  >
                    Brown County commissioners appoint new JP
                                        </a>
                                                    </li>
                                                                                                                                                
        
                         
            
            
        
            
        
                                        
        
        
        
        
        
                        
                
                                        
            <li  >
                                                    
                	                <a href="/news/brown-county-sheriff-says-4-year-olds-death-was-an-accident/583332076"  >
                    Updated: Brown County sheriff says 4-year-old's death was an accident
                                        </a>
                                                    </li>
                                                                                            </ul>
                                                            
                                                                                                                        <footer class="mod-footer text-right">
                <span>
                <a href="http://www.ktxs.com/news/big-country">Big Country News »</a>
                </span>
            </footer>
                                                                                                </div>
                                                </div>
        </div>
    </section>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-30677655").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-30677655");
        content.empty();
        content.append("<div class='loader'><img src='http://www.ktxs.com/bmg-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





































































	

	<div id="p_p_id_56_INSTANCE_S8ggPJXf3U3a_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_S8ggPJXf3U3a"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_258085702_1.0">
        <script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=58515d1980b05e8124e19516&qz=1"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>




</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">
































































	

	<div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gl3qXkXx0tsp"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_506159_8172490_M-LEADERBOARD2_1.0">
        









			    
    
    



















































			




























































        








                
                















 





 
 



























 















    
        
                                            
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-160710" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"ktxs","contentId":"","isCompanion":false,"isOOP":false,"networkID":"3468","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-160710");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>




</div>
			</div>
		</div>

	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

			
        
                                                        
        
        		








			    
    
    



















































			




























































        








                
                















 





 
 



























 




<!-- begin: FOOTER -->
<footer id="footer">

 <div class="row">
  <div class="column">
                                       <div class="site-logo"><a href="http://www.ktxs.com/story?p_p_id=49&amp;p_p_lifecycle=1&amp;p_p_state=normal&amp;p_p_mode=view&amp;p_p_col_count=1&amp;_49_struts_action=%2Fmy_sites%2Fview&amp;_49_groupId=8172490&amp;_49_privateLayout=false" title="Go to KTXS"><img src="http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2016/06/30/KTXS-Header-brand_1467323782471_2891604_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2016/06/30/KTXS-Header-brand_1467323782471_2891604_ver1.0.png)"></div></a></div>

                        
                            <ul class="social-share">
                                                                  <li class="twitter"><a href="https://twitter.com/KTXS_News"><i class="fa fa-twitter icon"></i></a></li>
                                              <li class="facebook"><a href="https://www.facebook.com/KTXSTelevision"><i class="fa fa-facebook icon"></i></a></li>
                                                                            </ul>
            
   <div class="footer-links primary">
                                                                                                                                          <div class="links">
                            <h4><a href="http://www.ktxs.com/home">Home</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="http://www.ktxs.com/news">News</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="http://www.ktxs.com/weather">Weather</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="http://www.ktxs.com/sports">Sports</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                                                                          <div class="links">
                            <h4><a href="http://www.ktxs.com/ktxs">About Us</a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                       </div>

   <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                               <li><a href="http://www.lakana.com"><img src="http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2016/11/27/logo-lakana_5008675_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="http://www.cnn.com"><img src="http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2016/11/27/CNN-Logo_1460934553595_117535_ver1.0_5008674_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="https://www.wunderground.com/"><img src="http://static.lakana.com/bmg-ktxstv-media-us-east-1/photo/2016/11/27/wundergroundLogo_348601_ver1.0_5008676_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                   </ul>
                   </div>

   <div class="footer-links secondary">
                                                    <ul>
                                                                                                                            <li><a href="http://www.ktxs.com/terms-of-service">Terms of Service</a></li>
                                                                                                                            <li><a href="http://www.ktxs.com/privacy-policy">Privacy Policy</a></li>
                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/advertising">Advertising</a></li>
                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/contact">Contact Us</a></li>
                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/jobs">Job Openings</a></li>
                                                                                                                            <li><a href="http://www.ktxs.com/ktxs/closed-captioning">Closed Captioning</a></li>
                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/ktxs-tv">Public File</a></li>
                                                                                                                            <li><a href="http://www.ktxs.com/email-sign-up">Email Newsletter Sign-Up</a></li>
                                            </ul>
                   </div>

                            <p class="copyright">&copy; Copyright 2017 KTXS/KTXE Abilene, TX USA - All Rights Reserved.</p>
            
  </div>
 </div>

</footer>
<!-- end: FOOTER -->



                
        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>









<script src="http://www.ktxs.com/bmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1499710035000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









</body>
</html>


